Binti downtime
Incident Report for Binti
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 10:21 PST
Update
We have successfully resolved the issue, thank you for your patience.
Posted Dec 21, 2023 - 10:21 PST
Monitoring
We have deployed a patch and are actively monitoring our systems.
Posted Dec 21, 2023 - 08:58 PST
Investigating
We’re currently investigating potential slowness with loading Binti.
Posted Dec 21, 2023 - 08:49 PST
This incident affected: Binti Family Web Page.