Issues loading Binti
Incident Report for Binti
Resolved
Google Cloud Platform has resolved the incident (https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh) and Binti has been stable since 10:10 AM PST. We are now considering this incident resolved.
Posted Nov 16, 2021 - 13:05 PST
Update
There was an outage today from approximately 9:55 to 10:10 PST.

The originating cause is related to an outage in Google Cloud Platform's Networking service.

Google Cloud Platform has opened an incident: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

We will continue to monitor the situation, please reach out to us if you have any questions.
Posted Nov 16, 2021 - 10:15 PST
Update
We are currently experiencing some down time likely due to an outage in Google Cloud Platform's Networking service.
Posted Nov 16, 2021 - 10:00 PST
Update
We’re currently investigating reports related to loading Binti.
Posted Nov 16, 2021 - 09:55 PST
Monitoring
We’re currently investigating reports related to loading Binti.
Posted Nov 16, 2021 - 09:55 PST
This incident affected: Binti Family Web Page.