Binti downtime
Incident Report for Binti
Resolved
All our systems appear to be fully operational again. We're sorry for the inconvenience. Please let us know if you continue to experience issues.
Posted Sep 13, 2022 - 14:50 PDT
Update
We're continuing to monitor our systems.
Posted Sep 13, 2022 - 14:00 PDT
Monitoring
We have deployed a patch and are actively monitoring our systems.
Posted Sep 13, 2022 - 12:15 PDT
Investigating
We have deployed a patch and are actively monitoring our systems.
Posted Sep 13, 2022 - 11:48 PDT
This incident affected: Binti Family Web Page.