Issues signing documents
Incident Report for Binti
Resolved
Signatures are working again.
Posted Apr 04, 2023 - 15:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2023 - 15:35 PDT
Update
We've implemented a patch and are starting to observe our system recover.
Posted Apr 04, 2023 - 15:35 PDT
Investigating
We're currently investigating issues signing documents.
Posted Apr 04, 2023 - 15:10 PDT