Issues with some users logging in via username/password
Incident Report for Binti
Resolved
This incident has been resolved.
Posted Apr 10, 2023 - 10:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2023 - 09:52 PDT
Investigating
We have been made aware of an issue impacting some users trying to login. We are working on this issue and will post updates. If your agency uses SSO please try logging in via the SSO tab on the login page. We appreciate your patience.
Posted Apr 10, 2023 - 09:18 PDT
This incident affected: Binti Family Web Page.