We're currently investigating reports of challenges logging into Binti
Incident Report for Binti
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 12:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2024 - 11:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2024 - 11:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2024 - 10:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2024 - 10:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2024 - 10:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2024 - 10:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2024 - 09:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2024 - 09:20 PDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2024 - 08:59 PDT
Investigating
We are currently investigating this issue.
Posted Mar 29, 2024 - 08:06 PDT
This incident affected: Binti Family Web Page.