Issues loading Binti
Incident Report for Binti
Resolved
This issue has been resolved
Posted Jun 05, 2022 - 03:30 PDT
Update
This issue is being remediated
Posted Jun 05, 2022 - 03:00 PDT
Investigating
There was an outage this weekend from approximately 6/4/2022 at 4:28 PM PST to 6/5/2022 at 3:36 PM PST

We have determined the originating cause and remediated it so it will not occur again. We are also updating processes to be alerted more quickly to reduce turnaround time.
Posted Jun 04, 2022 - 04:30 PDT
This incident affected: Binti Family Web Page.